シャックの模様替え?をして、やっとの事で「送信するたびにCATが切れる」という減少から脱出することができました!

 

ちょっと場所を動かすとか、パッチンコアつける、とかではどうにもならずのたうち回っていたのですが、リグの本体部分(TS-480はパネルが取り外しできます)を上の方にもっていったらOK!!

 

電源を入れたら、なんとペルーとキューバの局が見えた。どっちもJT65でやったことのあるような気もするけど、とりあえずFT8だとNEWなのは間違いないようだ。

 

そしてキューバの局を呼んで・・・・最後の73が送れない!!(>_<)

 

またCATが外れたみたいです・・・  orz

 

またレイアウトを変えて・・・・・

 

テキサス州2局とQSO。

 

『お、CAT外れない!!』

 

しかし、逃したペルーの局は2度と見えることがありませんでした・・・・・

 

とりあえず、Iが起きないことを優先して配置したので(それが効いてるのかどうかわからないですが・・・)すごくシャックが使いにくくなりました(T_T)

 

しかし、200Wかけても今のところ外れることは無いようです・・・・このままいって欲しいです。

 

----------------------------

30mで試すだけだったのに、次々やってしまいました。

 

テキサス州2局のあと

コルシカ

モルドバ

セビリア

キプロス

ドデカネス諸島

ウクライナ

トルコ

ポーランド

(ロシアは多いので省略)

 

なんか冬が終わったような気がします(^o^)

 

 

 

 

 

 

 

 

 

 

設定を全て済ませて、QSOできた。

 

『よかったよかった』と思ったのですが・・・・

 

ふと気がつくとCATが繋がって無くてエラー

 

「あれれ?」

 

いろいろ設定を変えてみるもCATが繋がらない。

 

シンプルな設定にしても繋がらない。

 

何回かやってるときにふと繋がるときがある。

 

そして今日の23時頃・・・・繋がった!

 

10Wでアンテナ調整しようと電波を出すと・・・・CATが切れた・・・・

 

どうも高周波の回り込みらしい。

 

線を買えてみたり、パンチンコア大量投入するも・・・・・どうしても10Wでも切れてしまう。

 

7Mでも10Mでも14Mでも切れるところをみると、とても強力?に回り込んでるようだ。

 

しかし、たった10Wでこんなことになるとは・・・・・トホホ。

 

しかし・・・おかしいなぁ・・・最初WSJT-X単体でやったときは切れなかったのに・・・???

正常にQSOできたよなぁ・・・・・どうなってるんだろ?

 

前のPCではこんなこと起きなかったのになぁ・・・・・・・・

2日かかりました ><

 

細かく書いていこうと思ったのですがもう面倒くさい(寝たい)です。

 

要約を書くと

 

①WSJT-Xをインストール

(JTDXもインストール)

桜時計もインストール(もっと良いのがあるようですが)

 

②とりあえず単体でWSJT-Xで通信が出来るように設定。

 

③ハムログのインストール

 

④ハムログとの連携ソフトJT_Linker をインストール&設定

 

⑤ここで、前のHDDからWSJT-Xのログとハムログのログを移行する。

 

⑥ハムログとWSJT-Xの両方を使うためにVSPEをインストールしてスプリッターの設定をする。

 

⑦JTAlertX を設定して、

 桜時計

 VSPE

 ハムログ

 JT_Linker

 WSJT-X

 

の順で起動するようにする。

 

とりあえずここまで終わりましたが、最終テストせずに寝ます。

もし、うまいこといかなかったら睡眠時間削りそうなので・・・

 

おやすみなさい

 

○SCU-17のドライバは自動でインストールされてませんでした。

○Omni-Rigって前は入れてたけどいるのかなぁ・・・

 

SSDでドライブが32GBしかなくて、Cドライブ見てみると2GBも空いてない。

これからソフトをインストールしていくと、かなり窮屈なのは間違いないので、とりあえず要らないものを削除していくことに。

 

「Windowsの古いバージョンのバックアップ」などがあり(なんでこんなものがあるんだろうか?)ゲームとか要らなさそうなものを削除すると、空きが10G近くになったので、とりあえずこれでOK。

 

WSJT-Xのセッティングは 

 

○Transmit Audio Source   を Rear/Data (デフォルトで反対になっていました)にする。

○Mode は USB (デフォルトでは None)

 

とするとOKになりました。

 

設定を確認しているときにCQを出してしまい、ハンガリー局から応答され応えてしまいましたが、ログやeQSLの設定が済んでないのであとからどうかしないといけません(>_<)

 

 

あと、JTAlert とかハムログの設定とか、仮想COMポートの設定とかしないといけないような気がするのですが、疲れたので寝ます

 

 

 

 

通信用PCが来ました。

 

(周りに漂うゴミ屋敷感・・・)

 

普通のPCの設定が終わって通信用の設定なのですが・・・・・

 

『何も覚えていない・・・・・・・・><』

 

本当に何も覚えていません(>_<)

 

WSJT-XをダウンロードしてCATの設定するんですが、繋がりません。

 

一体どうやって設定してたかなぁ・・・・・

 

これまで比較的順調に一つ一つ設定できていたので、1から設定しなくなったことが無いため本当に覚えていません。

 

これからFT8を開局する人と全く同じ状況です(T_T)

 

今度やったらきちんとメモしておきたいです。