2005年04月01日(金)

ともや、引っ越しを考える…の巻

テーマ:etc.
ようやくアメーバブログのリニューアルが完了。 早速覗いてみる。 すると投稿の際のリンクや画像、アマゾンサービスのボタンが無くなっている。 そしてデザイン変更の絵柄やボタンの配置がバラバラである。 早速事務局にメールをしてみると 【InternetExplorerをお使いではないですか?】 とのお返事が。 その通り。 ともやのネット環境は、Mac OS9のInternet Explorer 5なのだ。 指示通りに推奨環境の所を見てみると、 ・Mac OS X Safari1.2 以上 ・Mac OS X Netscape7.1 以上 ・Mac OS X Firefox1.0 以上 ダメじゃん! リンクも画像も貼れない、文字の色も変えられない、そして改行すら反映されない(投稿画面では読みやすく改行を入れてるんだけど、UP画面は改行無しの垂れ流し…)ブログなんて寂しすぎる。 リニューアル前までは使いやすい良いブログだったんだけどなぁ。 そりゃあ、Winユーザーの方が多いのは分かるけど、今まで使えていた機能がほとんど使えなくなっちゃうなんて…しょぼぼぼぼ~ん!)。 本気で3度目の引っ越しを考えようかしらん?
AD
いいね!した人  |  コメント(6)  |  リブログ(0)

ともやさんの読者になろう

ブログの更新情報が受け取れて、アクセスが簡単になります

コメント

[コメントをする]

6 ■メカオンチだから…

こんにちは、らびおりぃさん!
>うちのBlogみたいに自分で作っちゃうとか。
>メンテナンスは非常に大変だけど、好き勝手できるよ(笑)。
そんなテクニックを持っていたら苦労はないですよ…しょぼぼぼぼ~ん。

5 ■それで

アメーバがリニューアルしていたのね。それでライブブックマークが読み込めなかったわけなのね。
そうだ、うちのBlogみたいに自分で作っちゃうとか。メンテナンスは非常に大変だけど、好き勝手できるよ(笑)。

4 ■ニュータイプになりたいです!

こんばんは、とりうちさん!
ともやなんか四苦八苦の五臓六腑ですよ(意味不明!)
とりあえず、新しいブログを作っちゃったので、今後とも宜しくお願いします~!

3 ■欲しい~!

こんばんは、blog9800さん!
>Firefox1.0も使えないのですか?
むむむ、何ですか、それは?
実はともやはめっちゃメカオンチなのです(しくしく)。

>もうマックミニ買うしかない!
今すごく欲しいのです。
でも今は無理無理~!
2代目iMacとまだまだ頑張っていかねばならぬのです~!
でも欲しいなぁ、マックミニ。

2 ■ど-も-

Firefox1.0も使えないのですか?
もうマックミニ買うしかない!

1 ■そうなんだぁ~

マック環境なんですねぇ
僕はフォームが変わっただけで四苦八苦なのにもっと大変そうですねぇ

コメント投稿

AD

Ameba人気のブログ

Amebaトピックス

      ランキング

      • 総合
      • 新登場
      • 急上昇
      • トレンド

      ブログをはじめる

      たくさんの芸能人・有名人が
      書いているAmebaブログを
      無料で簡単にはじめることができます。

      公式トップブロガーへ応募

      多くの方にご紹介したいブログを
      執筆する方を「公式トップブロガー」
      として認定しております。

      芸能人・有名人ブログを開設

      Amebaブログでは、芸能人・有名人ブログを
      ご希望される著名人の方/事務所様を
      随時募集しております。