2016年6月12日にAndroid版の対応バージョンをAndroid 4.0(Ice Cream Sandwich)まで下げました。

 

アンドロイド版が全然、ダウンロードされないので弱っていると非対応の人が多いとのことでした。

急ぎ、対応バージョンをAndroid 5.0(Lollipop)からAndroid 4.0(Ice Cream Sandwich)まで下げてみました。

特に、複雑な処理はしていないので動くはずです。

動かないなどの問題がありましたら、下記までお願い致します。

https://gpsgame.net/#support 

 

たしかに開発者ページを見るAndroid 5.0(Lollipop)以上っての人って少ない。

このデータ、リリースする前に出して欲しかった・・・。

Android 5.0(Lollipop)がでてから一年半たっているので、ほとんどの人がアップデートしてるものだなーと思ってた。

iOSもそんな理由で新しいバージョンからなんだけどなー弱ったorz

https://play.google.com/store/apps/details?id=net.gpsgame.four_leaved&hl=ja

AD